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Productions
Productions in Premiere Pro provides a new framework for organizing multi-
project workflows and collaboration using shared local storage. Productions 
represents the culmination of our Shared Projects approach to local collaboration.

Links
You will find some useful links here later.

What is a Production?
A Production is a collection of Premiere Pro project files inside a folder that can be thought of as a 
cohesive unit. While the goal of Productions is to be flexible and not prescribe how editors use 
them, a good starting point is to think about a Production as an evolution of a project file. 

What used to be a single .prproj file is now a Production folder and what used to be a bin inside the  
.prproj file is now a component project inside the Production folder.

Productions and the file system
Because a Production is a folder on disk it 
has unique behaviors compared to a 
traditional project file. 

Actions performed in the new Production 
panel are reflected in the file system and 
vice versa, forming the backbone of the 
powerful new collaboration possibilities 
available to editors working in a Production.

Left: A standard Premiere 
Pro Project, where all the 

assets, bins and sequences 
live in one large project.

Right: A Premiere Pro 
Production, where multiple 

project files live together.

The File System on the 
disk has the exact same 

structure as the Premiere 
Pro Production.

The .prodset file is the 
settings for the Production. 

⚠  Do not open, move or 
rename this file.
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Comparing Productions and Team Projects
Team Projects is Adobe’s cloud native collaboration system for Premiere Pro and After Effects. A 
Team Project lives in Creative Cloud and allows teams to collaborate no matter where they are 
located, provided they have an internet connection. 

Alternatively, Productions live on a local or shared storage and do not require an internet 
connection or specific Creative Cloud license to function. A Team Project can be converted to a 
standalone project file and added to a Production.

Benefits of a Production Workflow
While Productions are a natural fit for large, complex projects like those found in film & TV, 
Premiere Pro editors working on projects of any size can benefit from working with Productions.

Break up large projects for speed and organization
In a Production only the clips and sequences that are open are using system memory and 
processing power. By breaking up clips, sequences, and other project items into smaller 
component projects inside a Production any editor can benefit from faster open and save times. 
No more waiting for the entirety of your large project to load before being able to work on the one 
section you need.

Avoid duplicate clips
Before Productions, Premiere Pro required every clip in a sequence to have a corresponding 
Master Clip somewhere in the same project. This meant that when sharing sequences back and 
forth between editors it was common to accumulate duplicate clips. 

In a Production, clips in a sequence can refer back to the Master Clips in the project they came 
from. Performing edits across projects or moving sequences between projects no longer generates 
duplicate clips.

Easily reuse projects
The project files inside a Production can be treated as reusable components. Instead of importing 
thousands of sound effects into your edit project to audition them, for example, import and 
organize them in a sound effects project that you add to all of your Productions for easy access.

Collaboration
Individual editors can use Productions on their local storage and get all of the above benefits. 
Editorial teams working with Productions on shared storage systems unlock a new workflow 
designed to keep everyone organized and efficient while also preventing conflicts. 

The first editor to open a project in a Production gets a "lock" on it that other editors can see in 
their Production panel. Anyone can open a locked project to play a sequence, export, or copy 
elements out, but no changes can be made unless the editor has the lock.

 

Productions don't need 
an internet connection, 

and work with any Creative 
Cloud license.

https://www.adobe.com/no/creativecloud/team-projects.html
https://www.adobe.com/no/creativecloud/team-projects.html
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The Production Panel Interface 
The Production panel gives you a bird’s eye view of all your projects and shows you who is working 
on what so you and your team can track your progress. 

Here's an overview of the Production Panel and the icons, buttons and other user interface 
elements you will see when working with a Premiere Pro Production.

Green Pen means you can 
edit the project.

Outlined icon means the 
project is closed on your 

system.

Solid icon means the 
project is open on your 

system.

Red lock means someone 
else is editing the project.

Zoom slider adjusts the 
size of the text and icons in 

the panel.

Buttons for New Project, 
New Folder, and Trash.

Search for projects and 
folders in the Production.

Name shows who is  
editing the project.

Scroll bar will reveal more info, and 
show columns like creation date, modifi-

cation date, and project size.
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Project Locking
Projects displayed in the Production panel can be in one of three states:

Open, Read/Write: Projects in this state have a solid icon with a green pen indicating that only you 
are able to edit the project. Other editors may have your project open but they can only view it, not 
make changes. The User Name you entered in Preferences > Collaboration is shown next to this 
project in the Project Locked column. You can move or rename this project in the Production Panel. 

Open, Read Only: Projects in this state have a solid icon and may have a red lock. In either case 
you are not able to modify the project, only view it. If a red lock is present it means another editor 
has the project open Read/Write and their name will appear next to the project. 

Any open Timeline or Project panels from these projects will have a lock icon in the panel tab. You 
cannot move or rename projects in this state. Holding Cmd/Ctrl while double clicking a project will 
open it in Read Only mode. 

Closed: Projects in this state have an outlined icon and may have a red lock. In either case the 
project is closed on your system and not using any memory or processing power. If a red lock is 
present the name of the editor working in the project appears next to the project. 

You can move or rename closed projects only if they do not have a red lock icon. 

Working in a Read Only project
Although you can't do any editing tasks in a Read Only project, a variety of tasks can still be 
performed without changing the project:

•	 Load clips and sequences into the Source Monitor

•	 Set In/Out points and perform edits from the Source Monitor

•	 Play sequences in the Timeline and Program Monitor

•	 Export media, XML, AAF, EDL, etc.

•	 Copy project items into a project that is open Read/Write

Refresh Notifications
While working in a Read Only project, if the user who is editing the project saves new changes 
Premiere Pro will show a notification. The notification is not an error but simply information that 
you are no longer looking at the most current version of the project. When this happens the Project 
panel will show a small yellow alert triangle. ⚠

The Production panel will also italicize the name of the project with changes. 

To see the new changes, use Refresh Project in the panel menu of the Project panel, or File > 
Refresh All Projects. You can assign keyboard shortcuts to both of them of course. The Refresh 
command is also found in the contect menu if you right-click on a project in the Production panel.

Lock icon next to sequence 
name indicates no changes 

can be made.

Left: Notification in Project 
panel. Alert triangle means that 

the project has been changed.

Right: Italicized project in 
Production panel.
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Shared Storage Systems
Productions can be saved anywhere you already work with a single project file, however a 
networked shared storage system is required for a team of editors to collaborate in a Production.

Productions in Premiere Pro are flexible and designed to work on a wide range of available storage 
solutions. Because Productions can work on many systems it is not possible for Adobe to validate 
compatibility for specific storage systems. 

Before purchasing or renting a shared storage solution, ask if it has been tested to work with 
Productions in Premiere Pro. In general, here are some best practices for using Productions on 
shared storage: 

•	 Network Attached Storage (NAS) systems usually offer multiple ways to connect.  
When choosing between options like SMB, AFP, or NFS always prefer connecting with SMB.

•	 Premiere Pro can handle translating path differences between macOS and Windows. For 
best results on macOS make sure the same volume name is used on all systems. On Windows 
make sure to map the share to a drive letter that is the same on all systems.

•	 Other types of shared storage systems that use proprietary file systems or client applications 
to connect can work with Productions assuming they provide updates to the file system in a 
way Premiere Pro can understand.  
Check with the storage provider to see if they support Productions.

•	 Scratch disks (Auto Save, Preview Files, etc) are safe to put on shared storage.  
Productions will set the scratch disks next to the Production folder by default and the location 
can be configured in Production Settings.

•	 Media Cache Files and Media Cache Database are recommended to stay either in their 
default location on the system boot drive or on a separate fast SSD directly attached to each 
workstation.  
Adobe does not recommend and cannot support configurations where Media Cache files are 
placed on shared storage.

•	 Like with traditional hard drives, a faster connection will generally yield better performance. 
A 1Gbps connection speed per workstation is the minimum for working in a Production.  
For greater than HD frame sizes and larger Productions a faster connection like 10Gbps is 
recommended.  
The more users working simultaneously in a Production, the faster the storage system and 
network need to be.

•	 While it is safe to store a production in a consumer file syncing service (Dropbox, Google 
Drive, etc), doing so is not recommended to simulate a shared storage system. Collaboration 
with Productions is not designed to work with these services. See the section titled 

“Decentralized Collaboration with Productions” for an example of how to share Productions 
without a shared storage system.

A note on server time
Core parts of collaborating with Productions rely on the timestamps of files as reported by the file 
system. With shared storage systems there is usually a configurable date & time setting.  

Always check that your editing system time matches the storage server’s time. 
 
The easiest way to ensure this is to set the server to communicate with a NTP time server. If this is 
not an option, manually setting the time as close as possible will work. Make a note to check the 
server time every so often to make sure it has not drifted. More than a few minutes drift in either 
direction can lead to unexpected behavior.

The editing system time must 
match the storage server's time.
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Creating a Production
A few settings in Premiere Pro are recommended when working in a Production:

•	 In Preferences > Media, uncheck the following:

•	 Write XMP ID to Files on Import.

•	 Write Clip Markers to XMP.

•	 Enable Clip and XMP Metadata Linking.

•	 In Preferences > Collaboration

•	 Make sure Enable Project Locking is checked.

•	 Enter a User Name that others will see when you open a project.

•	 Choose Window > Workspaces and uncheck Import Workspaces from Projects. This avoids having 
your workspace change when opening projects used by other editors.

What is XMP?
Adobe’s Extensible Metadata Platform (XMP) is a file labeling technology that lets you embed 
metadata into files themselves during the content creation process. Premiere Pro can use XMP to 
track separate media files that may have similar attributes like video files with the same file name 
from the camera.

Most solo editors are not affected by these settings, but they can be negatively impact 
collaborative teams working on a shared storage system. See “Decentralized Collaboration with 
Productions” for an example of a workflow that benefits from turning on these features.

Steps to create a Production 

1.	 Choose File > New > Production…

2.	 Give your Production a name. This will also be the name of the folder on disk.

3.	 Click the blue path text to select a location to save the Production folder. For collaboration, 
make sure to save the Production on your shared storage.

4.	 Click Create.

5.	 The Production panel is opened and your first project is created for you.

After creating your Production, choose File > Production Settings to configure the settings for your 
Production. These settings apply to all users who open the Production. See the section on 

“Production Settings” for more information.

Turn XMP ID off when work-
ing from shared media.

If it gets modified, or the 
clocks are not in sync, 

Premiere Pro may start 
re-generating waveforms etc.

Project Locking settings in 
the Collaboration preferences.

The New Production  
dialog box.

https://www.adobe.com/products/xmp.html
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Opening an Existing Production
Opening a project that is part of a production will also open the production. Editors used to 
opening their project from Finder/Explorer or the welcome screen recent list can continue to do so. 

1.	 From the welcome screen or with a standalone project open choose File > Open Production

2.	 Select a recently used Production from the dropdown menu and click Open, 
or click Browse and navigate to an existing Production folder and choose it.

Opening Productions
Unlike standalone project files, only one Production can be open at a time. Projects that live 
outside a Production can be opened while a Production is open. Premiere Pro’s welcome screen 
will show a list of most recently used projects, including projects that are part of a Production. 

Opening a project that is part of a Production (via that list or a double click on disk) will also open 
the Production. 

To import an existing project into your Production, see “Add Project to Production” below.

Building Out a Production
Productions are designed to be flexible to allow for any number of workflows. How you organize 
your projects and folders is completely up to your needs. If you’re not sure where to start, consider 
the structure in the image on page 4. 

What would have been a bin in a single project is now a project inside the Production. 

For collaboration, keeping projects small means you are less likely to have two editors needing to 
both be working in the same project at the same time.

The Open Production  
dialog box.

When an existing production 
is first opened and none of the 

projects are opened, only the 
Production panel will be visible. 

Opening a project will also 
open the rest of the Premiere 

Pro interface.

NOTE: The production folder 
is designed to only contain 

Premiere Pro project files. 

⚠ Do not store media or other 
files in your production folder!
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New project
Click the New Project button or choose New Project from the context menu. Give the project a 
name and click OK. When in a Production, File > New Project will create a new project in the 
Production panel as opposed to a standalone project.

New folder
Click the New Folder button or choose New Folder from the context menu. Give the new folder a 
name and click OK.

Moving and renaming projects and folders
Projects can be moved or renamed if you have them open read/write (green pen icon) or if they 
are closed with no red lock. Folders can be moved or renamed if all of the projects inside are in 
one of these states.

Changing project lock status
A project that is open read/write (green pen icon) can be changed to read only without closing the 
project so that others can then open and modify the project while you keep viewing it. Click the 
green pen button in the Project panel or right-click on the project in the Production panel and 
choose Read-Only Mode.

A project that is open in read only mode (solid icon, no lock or pen) can be changed to read/write 
mode if no other editor has it open in read/write mode. Click the red lock icon in the Project panel 
or right-click on the project in the Production panel and choose Read-Write Mode.

Adding an existing project to a Production
To incorporate existing project files into your Production, use the Add Project To Production 
command. 

Right-click in the Production panel or use the 
Production panel menu to choose Add Project To 
Production and then choose a project on disk. 

Premiere Pro will make a copy of the project 
inside the Production. The process will also 
upgrade the project version if necessary and 
ensure it is not a duplicate. 

While it is possible to add project files to your 
Production via the file system directly, avoid 
doing so unless you are certain the project 
comes from the same version of Premiere Pro 
and is not a duplicate of an existing project in 
your Production.

If you’re not sure, use the Add Project To Production command.

The left icon is the New 
Project button.

Project panel lock icons.

The Add Project To Produc-
tion command upgrades the 

project version if necessary. 
It also ensures the project 

isn't a duplicate.
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Make a Copy of a project
If you need to make an exact copy of an existing project file, right-click on it in the Production 
panel and choose Make a Copy. Doing this from inside the Production panel allows Premiere to 
make sure that the unique ID inside the project file is not duplicated. Avoid making duplicates 
directly in the file system, Finder, or Explorer. 

See "A note on duplicate projects" below.

Using a template project or production
Building out a production that can then be used as a template for future productions is a great way 
to ensure consistency. After you have set up a production to your liking, copy it to a new location, 
making sure the folder name isn’t changed. Open the production and use the Rename Production 
command found in the Production panel menu to give it a new name.

If you have a template project file you like to use instead, make sure that you add it to your new 
productions using the Add Project to Production command found in the Production panel menu.

Using the trash
When a project or folder in the Production panel is no longer needed it can be sent to the trash. 
Select the project(s) or folder(s) and click the trash button. Projects and folders can also be 
dragged to the trash. The trash will not appear in the main Production panel list until a project or 
folder has been sent to the trash.

Emptying the trash
Right-click on the trash in the main Production panel list and choose Reveal in Finder/Explorer. 
From within Finder or Explorer delete any items you are sure you no longer need. 

Remember that deleting items on network storage cannot be undone.

A note on duplicate projects
Every project file has a unique ID inside of it that Premiere Pro uses to keep track of clips as they 
move across projects inside a Production. It is important that no two projects in a Production 
folder have the same ID. Avoid duplicating projects in Finder or Explorer. 

Always use the Add Project To Production command when bringing a project into your Production. 
Use the Make a Copy command if you want an exact copy of an existing project.

If projects with duplicate IDs are found in the Production folder Premiere Pro will show an alert 
event notification in the bottom right corner of the screen. 

Make a copy of a project 
using the Make a Copy 

command.

⚠ Do not make copies 
directly in your file system.

⚠ Careful when emptying 
the trash.  

⚠ Avoid duplicating projects 
in Finder or Explorer.  

This will create exact duplicates, 
and you'll have two projects 

with the same ID. 
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If you see an alert about Duplicate IDs
If two projects in the Production share the same ID, functions like Reveal in Project and others can 
be negatively impacted. Premiere Pro displays a warning to let you know that one or more projects 
in the Production folder share the same ID.

Click the red alert icon to open the Events panel where you will get more information about the 
problem—plus a guide for solving the problem.

When Premiere Pro detects duplicate project IDs in the Production folder, a text file is also created 
in the root of the Production folder that lists the duplicate projects so you can easily find and 
remove them. You can use the Reveal Production in Finder/Explorer command in the Production 
panel menu to quickly open the Production folder. 

Look for a text file called Duplicate Projects List.txt. This text file will disappear when there are no 
more duplicates in the Production.

If you need both copies of a duplicated project, move one outside the Production folder and then 
add it back using the Add Project to Production command found in the Production panel menu.

When duplicate Project IDs 
are detected, Premiere Pro 

throws an alert.

Opening the Events panel 
explains how to resolve the 

issue.
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Production Settings
Similar to project settings in a standalone project file, each Production has settings that are applied 
to the entire Production. When collaborating inside a Production every editor will see the same 
shared settings for the Production. Choose File > Production Settings to find the settings as 
described below.

General settings
The renderer setting applies to all systems that are working in the Production. For situations where 
a system isn’t able to match the exact renderer specified in the Production settings Premiere Pro 
will choose the closest available. 

The project setting checkbox “Display the project item name and label color for all instances” does 
not appear in Production settings. See the sections on Clip Name and Label Color later in this 
document.

Scratch disk settings
A Production’s scratch disks default to Same as Production which means the folder that contains 
your Production folder will also contain your scratch disk folders. For editorial teams collaborating 
on shared storage it is important that the scratch disk folders be set to a shared location that all 
edit systems will be able to access. 

Media referenced using Motion Graphics Templates or Creative Cloud Libraries will only be 
available to all edit systems if the scratch disk setting is set to a shared location.

Auto Save
If you need to recover a file from Auto Save, navigate to the scratch disk location for Auto Save and 
locate the project file that matches the name of the project you are looking for. There will always 
be one copy of the project with no user name or timestamp in the file name – this will always be 
the most recent Auto Save. 

Older copies of the project will have a timestamp and the user name appended in the format 
ProjectName-YYYY-MM-DD_HH-MM-SS-UserName.prproj

Ingest settings
Ingest settings are disabled for Productions. Proxy files can still be created by selecting clips and 
choosing Proxy > Create Proxies or Attach Proxies from the context menu. See FAQ for more 
information on ingest settings.

Preview files rendered by one 
editor can be available for all 
editors who use that project.
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Understanding Clips in a Production
Before Productions, if a clip existed in a sequence it would always have a corresponding Master 
Clip in the same project as the sequence. Moving sequences across projects resulted in all the 
dependent clips coming across as well, often meaning projects contained duplicate Master Clips.

Productions in Premiere Pro bring a new model of clip referencing. While it may seem like a small 
technical detail, this new model is arguably the most important part of how productions work. To 
understand this new model of clip referencing imagine a production simplified down to two 
projects: a media project containing clips and a timeline project containing a sequence with those 
clips in it:

In a production, as clips are edited from the media project into the sequence in the timeline project, 
no new master clips appear in the timeline project. If the media project has 100 clips and all of 
them are cut into the sequence, the timeline project will still only have 1 item: the sequence. The 
clips in the sequence instead refer back to the original master clips in the media project. As 
sequences are moved between projects in a production, no duplicate clips are created in the 
projects!

This new clip referencing model only applies when working inside a production. If two standalone 
projects are open like in the above scenario, you will see the same behavior Premiere has always 
had: a clip in a sequence requires a corresponding master clip somewhere in the project.

There is no preference to turn on this referencing model outside of a production nor is there a way 
to turn it off if working inside a production; it is a fundamental feature to working with productions. 
This new clip referencing model also changes the default behavior when dragging items (clips, 
sequences, etc) between projects in a production. Outside of productions this operation would be 
the equivalent of a copy and paste: both projects would end up with copies of the items. In a 
production, the default behavior is a move. The items leave the origin project and land in the 
destination project.

Clips in the Scene 01 project 
exist in the sequence in the Cuts 

project without duplicates.

For workflows requiring 
duplicate clips to be created, 

using the Duplicate command 
or Copy/Paste or holding Cmd/

Ctrl and dragging will create 
duplicate items.
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Reveal in Project
Right-clicking on a clip in a sequence and choosing Reveal in Project will bring forward the 
appropriate project containing the original Master Clip and select the clip in question. If the project 
file is not currently open it will be opened. If the project is opened but the original Master Clip is no 
longer in the project, Premiere will offer to scan any other open projects to attempt to locate the 
clips. 

In the rare case that doesn’t work, see the Reassociate Master Clips command below.

Generate Master Clips for Media
This command in the Edit menu applies to a selection of clips in a timeline. When used, any 
selected clips in the active timeline will lose their links back to the original Master Clips and have 
new Master Clips created for them in the same project as the sequence. 

This is useful, for example, if you receive a project file from a Production containing only a 
sequence and wish to restore it to a standalone state with Master Clips. This command can be 
undone.

Another use for Generate Master Clips is to prepare a sequence for turnovers. Duplicate the 
sequence into an empty project, then select all the clips in the sequence and choose Edit > 
Generate Master Clips for Media. The project is now self contained and ready to send.

Reassociate Master Clips
This command in the Edit menu applies to a selection of clips in a timeline. When run you will be 
asked to select a .prproj file to search for Master Clips matching any of the selected clips and 

“reassociate” them. This can be necessary in some cases where Master Clips that were cut into a 
timeline have been moved from the project they were in at the time of the edit. 

This command, while powerful, is not intended to be a common part of Production workflows but 
rather to help in rare cases when projects have been reorganized or disrupted.

Clip Markers
Premiere Pro’s clip marker paradigm does not change when working in a Production. However, 
because Master Clips can live in projects separate from sequences where they are used there are 
some things to keep in mind:

•	 If a project with Master Clips and a project with a sequence containing those clips are both 
open in read/write mode then adding a clip level marker to either clip instance will cause the 
marker to appear on the other clip instance.

•	 If a clip marker is added in a sequence but the project containing the Master Clip is not open in 
read/write mode, the marker will exist only in the sequence. The next time both projects “see” 
each other (meaning they are both open read/write) the marker will appear on the Master Clip 
and vice versa

Label color
When a Master Clip is cut into a sequence, it will appear with the same label color it had in the 
project. From that point on, though, the label color is independent. If you change the label color in 
the sequence it will not change in the project, and vice versa. 

Multiple copies of the same clip in a sequence will also not update each other; each copy has an 
independent label color.

Clip name
Renaming a Master Clip in a project will update the clip name in every sequence. The update will 
happen any time the project containing the clip and the project containing the sequence are open 
at the same time. 

Right-clicking on a clip in a timeline and choosing Rename will open up the project containing that 
Master Clip so it can be renamed there.

Label Colors do not sync 
between projects.
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Masterclip effects
Adding, modifying, or removing masterclip effects in a Production requires opening the original 
Master Clip project in a read/write state. If you select a clip in a sequence and view the Master tab 
in the Effects Control panel, any masterclip effects will be displayed but not able to be modified. 

The visual results of masterclip effects will still always be shown in the Program Monitor. Using the 
Global FX Mute will bypass Masterclip effects in the timeline. 

Right-click on a clip in the timeline and choose Reveal in Project to find the Master Clip and add, 
modify, or remove Masterclip effects.

Multi-Camera Source Sequences
Multi-Camera Source Sequences (multicams) are handled like ordinary Master Clips from the 
perspective of Productions. Like with Master Clip effects, opening a multicam to modify the 
positions of the clips inside requires having the project containing the multicam to be open in a 
read/write state. 

Cmd/Ctrl + double click on a multicam clip will open the project that contains the multicam and 
open it in the Timeline panel for you.

Additional Useful Commands in a Production

Save All
This command saves all open, writeable projects with unsaved changes. It is useful to assign an 
easy to remember keyboard shortcut—or even re-mapping Cmd/Ctrl+S so that every save will save 
all projects.

Close All Projects
This command will close all open projects and is located in the Production panel menu or the File 
menu.

Refresh All Projects
This command will refresh any projects open in a Read Only mode that have updates to be shown.

Reveal in Finder/Explorer
Right-click on any project or folder in the Production panel to show it in Finder or Explorer.

Reveal Production in Finder/Explorer
This command is located in the panel menu of the Production panel and will open the root level of 
the Production folder in Finder or Explorer.

Masterclip effect parameters 
can’t be edited from timeline 

clip instance.
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Migrating an Existing Project to a Production
Traditional Premiere Pro projects that exist inside a single .prproj file can be easily transitioned into 
a Production using the following steps.

If your work uses a single project file
1.	 Create a new Production. 

A new Untitled project is created and it can be left alone.

2.	 Use the Add Project to Production command to bring the existing standalone project into the 
Production.

3.	 	Open the added project.

4.	 Create a new project for each bin, then move the contents of each bin into a corresponding 
project in the Production. Leave all the projects open while doing this step.

5.	 When the original project file is empty it can be renamed to be used later or put in the trash.

If your work uses the existing Shared Projects workflow
While Productions do replace the existing Shared Projects workflow, there are enough differences 
between them that it is recommended to finish any existing work using Shared Projects rather than 
attempt to migrate them into a Production.

If you must move to using Productions, combine all the media and sequences across your various 
projects into a single project file. Then use the Edit > Consolidate Duplicates command and use 
that new single project file to break it apart into a Production using the above steps.

If your work uses Team Projects
1.	 Open your Team Project.

2.	 Choose Edit > Team Project > Convert Team Project to Project…

3.	 Save the project file to your disk.

4.	 Follow the steps above to break the single project apart into a Production.
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Decentralized Collaboration with Productions
A common workflow today involves multiple editors and assistants in separate locations editing 
with copies of the same project file linking to identical copies of the same media. Editors share 
project files and import new sequences to stay up to date with each other. 

Team Projects is an excellent fit for many of these situations but isn’t appropriate for all. For those 
cases Productions can be used similarly to the existing single project workflow. In fact, the concept 
is essentially identical but allows for key improvements:

•	 Rather than sending your entire copy of the project file to another editor you can put your 
sequence into an empty project file, send it, and the receiving editor will use the Add to 
Production command to bring the project file into their copy of the Production

•	 When receiving new sequences via the above method the clips in the sequence will 
automatically point to the Master Clips in the receiver’s Production

•	 No duplicate clips will be created via this process

Building a decentralized offline workflow
1.	 The bulk of media should be ingested by one editor in one Production

2.	 In Preferences > Media enable “Write XMP ID to files on import” and “Enable clip and XMP 
metadata linking”

3.	 Once initial media is imported and organized in a Production, clone the media and Production 
to the other locations

4.	 While Premiere Pro can relink and remember multiple recent paths for media if the paths are 
different in each location, it is best if the media is cloned in such a way that the paths are 
identical on each system

5.	 Each editor works in their copy of the Production

6.	 To share sequences or other elements move them into a new project

7.	 Send that new project file to the other editor

8.	 The receiving editor uses the Add Project command to bring the project into their Production

Decentralized collaboration 
using project files to share 

sequences.
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Updating or Renaming a Production
Before updating or renaming a Production make sure that all other users have closed Premiere Pro. 
Update or rename is done by a single instance of Premiere Pro.

Updating a Production
When opening a Production from an older version of Premiere Pro the Production may need to be 
converted. 

Clicking Convert will make a copy of the Production folder and not touch the original. The new 
copy will have the new version number appended to the end of the Production folder name. All of 
the project files inside the Production will be converted and the newly converted Production will 
be opened.

Renaming a Production
1.	 Make sure any other editors in the Production have closed Premiere Pro.

2.	 	Choose File > Close All Projects.

3.	 	In the Production panel menu choose Rename Production.

4.	 Enter a new name and click OK.

Using the Project Manager with a Production
The Project Manager continues to operate on one project file at a time and can be used on any 
project inside a Production. If a project contains one or more sequences but the Master Clips are in 
other projects, the resulting project after using Project Manager will not have new Master Clips 
created. 

Use the Generate Master Clips command in the resulting project file to create new Master Clips.

After Effects & Dynamic Link in Productions
Productions retain the full use of Dynamic Linking to After Effects compositions. Store any After 
Effects project files outside of the production folder; the Production panel will not show .aep files, 
only Premiere Pro projects. 

Importing After Effects projects using Dynamic Link or using the Replace With After Effects 
Composition command from the Timeline panel work as expected in a production.
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Frequently Asked Questions

Is Creative Cloud for Teams required to use Productions?
No. Every user with Premiere Pro can take advantage of Productions. Collaborating with multiple 
editors requires a networked shared storage solution.

Are Productions replacing single project files or Team Projects?
No. While solo editors can use Productions and benefit from some of the features, it is up to each 
editor whether they prefer to work in a single project file, a Production, or a Team Project.

Can I upload my Production to Team Projects?
No. A Team Project can be saved as a standalone project file and then added to a Production, but 
not the other way around.

Has Shared Projects been removed from Premiere Pro?
Productions replace Shared Projects, but the functionality remains in Premiere Pro with the 
concept of a Project Shortcut. With a Project panel active, choose File > New > Project Shortcut. 

Project Shortcuts can be useful for editors working in a single project but still wanting to link to 
commonly used projects. Project Shortcuts can be created inside projects in a Production, though 
most workflows would benefit more from using the Add Project command to bring the project 
inside the Production.

Do I need a server or shared storage to use Productions?
No. Individual editors can use Productions while storing them anywhere they would normally keep 
a single project file. A networked shared storage solution is only required for collaborating with 
other editors in the same Production.

Is there a difference between a standalone project file and a project file created inside a 
Production?
At a basic level, no. Project files created inside a Production have the same .prproj extension and 
are fully complete Premiere Pro project files. They can be moved outside of a Production and 
opened as a standalone project. 

Note in that scenario that if clips in a sequence link to Master Clips in a different project, you will 
not see those Master Clips when the project is opened outside of the Production. Use the Generate 
Master Clips command if you want the project to exist as a standalone project.

Can I add a project saved in an older version of Premiere Pro to my Production?
Yes. Use the Add Project command to add your project file to your Production. During this process 
Premiere Pro will update the project file if necessary.

Do Productions support macOS and Windows systems collaborating inside the same 
Production?
Yes. In the same way that a standalone project file can be opened on either macOS or Windows, 
Productions support both systems at the same time. The first time opening a Production on a new 
platform you may be asked to confirm the scratch disk location. 

Make sure to set it to the same location on the server and Premiere can handle the translation of 
drive mounting between the two operating systems.

If the Renderer chosen in File > Production Settings > General is not available on one of the 
systems, Premiere will choose the next best renderer automatically. For example if a Production is 
created on Windows with the CUDA renderer chosen, when it is opened on macOS, Metal will be 
used automatically.
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Can I work in multiple Productions?
Only one Production can be open at a time, but there is no limit to the number of Productions you 
can create or use. Choose File > Open Production to see a drop down menu of recently opened 
Productions or select recent Productions from the list of recent items on the welcome screen.

What is the .prodset file that lives inside a Production folder?
This file is used by Premiere Pro to store Production settings and other information. Do not move 
or modify this file.

Is there a limit to how many projects I can have in my Production?
No. Productions have been tested with large numbers of projects and performance generally 
scales well depending on factors such as storage bandwidth and number of simultaneous users. 
For better performance working in the Production panel it is advised to keep projects organized in 
folders of a reasonable size and to avoid a monolithic folder containing every project.

Can I use Ingest Settings with a Production?
Ingest settings are disabled in the Production Settings dialog because they are designed to apply to 
a single computer at a time. To use Ingest Settings first close your Production and create a 
standalone project that is saved outside of the Production folder. Set your desired Ingest Settings 
and import your media. 

After all ingest operations have finished, save your project and close it. Open your Production and 
use the Add Project command to bring the project file into your Production. From there you can 
use the ingested clips normally.

Can I save other media or files in my Production folder?
Do not store any other files or media inside your Production folder. While the Production panel will 
only show folders and project files, any other files placed in the Production folder do have to be 
scanned by Premiere Pro and therefore could cause performance issues.

Can I do all my Production organization in Finder or Explorer?
For best results it is recommended to do organizational work inside the Production panel. While it 
is true that operations done on disk (moving files, renaming, etc) are reflected in the Production 
panel, doing those operations inside Premiere avoids some potential pitfalls. 

For example Finder or Explorer may let you rename a project file in an instance where Premiere 
Pro would not due to another editor working in it. Always avoid duplicating project files in Finder 
or Explorer.

Can I take a Production home with me to continue editing and then integrate my changes to the 
Production living on shared storage at work?
Yes. Assuming you have a copy of the media on your laptop or external drive, you should take a 
copy of your whole Production folder with you. To keep things simple, do your home editing in as 
few projects as possible. 

For best results, create a new project that contains only the sequences you are editing at home. 
When you return to work, open the original Production on shared storage and use the Add Project 
command to bring the home project or projects into your original Production. 

See the section on “Decentralized Collaboration with Productions”.
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